web analytics
  • RSS

  • Polls

    What Cisco Cert Are You Currently Studying?

    View Results

    Loading ... Loading ...
  • Search on CiscoBibles

  • Popular Posts

  • Recent Comments

  • Archives

  • « | Main | »

    CCNA ICND1 Lab6 – Configuring Dynamic NAT

    By admin | August 6, 2010

    Lab Tips:

    NAT provides almost unlimited address space and avoids internal network addressing schemes to implement easy management of addresses. NAT controls the traffic into and out of the internal network.

    Topology:

    Lab Requirements:

    1. Two private IP addresses can access the Internet through two public IP addresses by using NAT.

    2. Any other private IP addresses cannot access the Internet.

    Note:

    1. A 2600 series router is used as an edge router.

    2. The two public IP addresses are 202.119.249.251 and 202.119.249.252.

    Lab Process:

    P4S-R(config)#interface fastethernet 0/0

    P4S-R(config-if)#ip nat inside     / Specify the inside interface

    P4S-R(config-if)#ip address 192.168.1.1 255.255.255.0

    P4S-R(config-if)#no shutdown

    P4S-R(config-if)#exit

    P4S-R(config)#interface S1/0

    P4S-R(config-if)#ip nat outside     / Specify the outside interface

    P4S-R(config-if)#ip address 202.119.249.251 255.255.255.0

    P4S-R(config-if)#no shutdown

    P4S-R(config-if)#exit

    P4S-R(config)#ip route 192.168.1.0 255.255.255.0 202.119.249.2    / Set the static route directed to the external network

    P4S-R(config)#access-list 1 permit 192.168.1.0 0.0.0.255    / Create a standard access list and specify the range of the private network

    P4S-R(config)#ip nat pool router 202.119.249.251 202.119.249.252 netmask 255.255.255.0   / Create address pool router and specify the range of the public network

    P4S-R(config)#ip nat inside source list 1 pool router

             

    Share and Enjoy:
    • Print
    • Digg
    • StumbleUpon
    • del.icio.us
    • Facebook
    • Yahoo! Buzz
    • Twitter
    • Google Bookmarks
    • LinkedIn
    • email
    • Live
    • MySpace

    Topics: CCNA, CCNA Lab Kits, CCNA R&S | No Comments »

    Comments

    You must be logged in to post a comment.