web analytics
  • RSS

  • Polls

    What Cisco Cert Are You Currently Studying?

    View Results

    Loading ... Loading ...
  • Search on CiscoBibles

  • Popular Posts

  • Recent Comments

  • Archives

  • « | Main | »

    CCNA ICND2 Lab 7 – Configure Static Route and Default Route

    By admin | July 26, 2010

    Lab Topology:

    Lab Requirements:

    1. The router names are P4S1, P4S2 and P4S3.

    2. Configure default routes on P4S1 and P4S3.

    3. Configure a static route on P4S2.

    Lab Process:

    1. Configure P4S1

    Router>enable

    Router#configure terminal

    Router(config)#hostname P4S1

    P4S1(config)#interface s1/1

    P4S1(config-if)#ip add 192.168.12.1 255.255.255.0

    P4S1(config-if)#no shut

    P4S1(config-if)#interface loopback 0

    P4S1(config-if)#ip add 1.1.1.1 255.255.255.0

    2. Configure P4S2

    Router>enable

    Router#configure terminal

    Router(config)#host P4S2

    P4S2(config)#interface s1/1

    P4S2(config-if)#ip add 192.168.12.2 255.255.255.0

    P4S2(config-if)#no shut

    P4S2(config)#interface s1/2

    P4S2(config-if)#ip add 192.168.23.2 255.255.255.0

    P4S2(config-if)#no shut

    3. Configure P4S3

    Router>enable

    Router#configure terminal

    Router(config)#host P4S3

    P4S3(config)#int s1/1

    P4S3(config-if)#ip add 192.168.23.3 255.255.255.0

    P4S3(config-if)#no shut

    P4S3(config)#interface loopback 0

    P4S3(config-if)#ip add 3.3.3.3 255.255.255.0

    Configure default routes on P4S1 and P4S3 and a static route on P4S2.

    P4S1

    P4S1(config)#ip route 0.0.0.0 0.0.0.0 192.168.12.2

    P4S3

    P4S3(config)#ip route 0.0.0.0 0.0.0.0 192.168.23.2

    P4S2

    P4S2(config)#ip route 1.1.1.0 255.255.255.0 192.168.12.1

    P4S2(config)#ip route 3.3.3.0 255.255.255.0 192.168.23.3

    Authentication:

    Use the extended ping command on the P4S1 or P4S3 to test connectivity.

             

    Share and Enjoy:
    • Print
    • Digg
    • StumbleUpon
    • del.icio.us
    • Facebook
    • Yahoo! Buzz
    • Twitter
    • Google Bookmarks
    • LinkedIn
    • email
    • Live
    • MySpace

    Topics: CCNA, CCNA Lab Kits, CCNA R&S | No Comments »

    Comments

    You must be logged in to post a comment.