web analytics
  • RSS

  • Polls

    What Cisco Cert Are You Currently Studying?

    View Results

    Loading ... Loading ...
  • Search on CiscoBibles

  • Popular Posts

  • Recent Comments

  • Archives

  • « | Main | »

    CCNP 642-832 TSHOOT Ticket 9 – Switchport trunk

    By admin | February 22, 2011

    In this post  CCNP 642-832 TSHOOT TROUBLE TICKETS (TT) Questions, i have introduced the trouble tickets questions of 642-832 exam.

    And you can reading it carefully, any questions then contact me.

    Also, i have uploaded the topology.  Lab-Sim Topology.pdf

    Client 1 is getting 169.x.x.x ip address.
    Client 1 & 2 can ping each other but they are unable to ping DSW1 or FTP Server  (Use L2/3 Diagram)

    Configuration of ASW1
    interface PortChannel13
    switchport mode trunk
    switchport trunk allowed vlan 1-9
    !
    interface PortChannel23
    switchport mode trunk
    switchport trunk allowed vlan 1-9
    !
    interface FastEthernet1/0/1
    switchport mode access
    switchport access vlan 10
    !
    interface FastEthernet1/0/2
    switchport mode access
    switchport access vlan 10

    Answer: on port channel 13, 23 disables all vlans and give switchport trunk allowed vlan 10,200

    Ans1)ASW1
    Ans2)Switch to switch connectivity
    Ans3)int range portchannel13,portchannel23
    switchport trunk allowed vlan none
    switchport trunk allowed vlan 10,200

    Symptoms of above ticket:-
    1- Client 1 is getting 169.x.x.x ip address.
    2- Clinet 1 can ping Client 2 and vice versa.
    3- ‘sh interfaces trunk’ you will not see vlan 10 in PO13 and PO23 under allowed Vlans on trunk

             

    Share and Enjoy:
    • Print
    • Digg
    • StumbleUpon
    • del.icio.us
    • Facebook
    • Yahoo! Buzz
    • Twitter
    • Google Bookmarks
    • LinkedIn
    • email
    • Live
    • MySpace

    Topics: 642-832 Exam, CCNP | No Comments »

    Comments

    You must be logged in to post a comment.