web analytics
  • RSS

  • Polls

    What Cisco Cert Are You Currently Studying?

    View Results

    Loading ... Loading ...
  • Search on CiscoBibles

  • Popular Posts

  • Recent Comments

  • Archives

  • Heat Map

  • « | Main | »

    OSPF Lab3 – Configuring OSPF External Summary

    By admin | March 31, 2009

    Objectives

    1. Learn external route summary configuration

    2. Differentiate route of external summary

    3. Learn OSPF external summary route types and calculation methods.

    Lab Topology

    8

    Lab Steps

    1. Configure IP addresses of every router, and use ping command to confirm the direct interface connectivity of every router.

    2. R3 (ASBR: Autonomous System Border Router)configuration

    R3(config)#router ospf 1

    R3(config-router)#network 192.168.1.4 0.0.0.3 area 0

    R3(config-router)#exit

    R3(config)#exit

    R3#

    R3(config)#router rip

    R3(config-router)#network 172.16.0.0

    R3(config-router)#exit

    R3#

    3. Check routing table of R1 or R2

    R1#show ip route

    Gateway of last resort is not set

    10.0.0.0/24 is subnetted, 2 subnets

    C 10.1.2.0 is directly connected, Loopback1

    C 10.1.1.0 is directly connected, Loopback0

    192.168.1.0/30 is subnetted, 2 subnets

    C 192.168.1.0 is directly connected, Serial1/1

    O IA 192.168.1.4 [110/128] via 192.168.1.2, 00:03:50, Serial1/1

    R1#

    4. Configure redistribution on R3 (For analysis of redistribution, please refer to the following chapters)

    R3(config)#router ospf 1

    R3(config-router)#redistribute rip metric 200 subnets

    R3(config-router)#exit

    R3(config)#router rip

    R3(config-router)#redistribute ospf 1 metric 10

    R3(config-router)#exit

    R3(config)#

    5. Check R1 routing table and use ping command to confirm routes

    R1#show ip route

    Gateway of last resort is not set

    172.16.0.0/24 is subnetted, 3 subnets

    O E1 172.16.1.0 [110/328] via 192.168.1.2, 00:04:22, Serial1/1

    O E1 172.16.2.0 [110/328] via 192.168.1.2, 00:04:22, Serial1/1

    O E1 172.16.3.0 [110/328] via 192.168.1.2, 00:04:22, Serial1/1

    10.0.0.0/24 is subnetted, 2 subnets

    C 10.1.2.0 is directly connected, Loopback1

    C 10.1.1.0 is directly connected, Loopback0

    192.168.1.0/30 is subnetted, 2 subnets

    C 192.168.1.0 is directly connected, Serial1/1

    O IA 192.168.1.4 [110/128] via 192.168.1.2, 00:16:54, Serial1/1

    R1#

    Form the above comparison; we will easily know the route metric calculation methods of R1 and R2.

    6. Check link status database of R1.

    R1#show ip ospf database

    OSPF Router with ID (10.1.2.1) (Process ID 1)

    Router Link States (Area 1)

    Link ID ADV Router Age Seq# Checksum Link count

    10.1.2.1 10.1.2.1 1413 0x80000009 0x0003FD 4

    192.168.1.5 192.168.1.5 1413 0x80000006 0x0025B8 2

    Net Link States (Area 1)

    Link ID ADV Router Age Seq# Checksum

    192.168.1.4 192.168.1.5 1437 0x80000001 0x00E33E

    Summary ASB Link States (Area 1)

    Link ID ADV Router Age Seq# Checksum

    192.168.1.6 192.168.1.5 1061 0x80000001 0x00D348

    Type-5 AS External Link States

    Link ID ADV Router Age Seq# Checksum Tag

    172.16.1.0 192.168.1.6 3603 0x80000003 0x00CF35 0

    172.16.2.0 192.168.1.6 3603 0x80000003 0x00C43F 0

    172.16.3.0 192.168.1.6 3603 0x80000003 0x00B949 0

    R1#

    7. Three external routes are displayed in the above routing table. In order to reduce the size of routing table, we can conduct external route summary on R3. The configurations are as follows:

    R3(config)#router ospf 1

    R3(config-router)#summary-address 172.16.0.0 255.255.0.0

    R3(config-router)#exit

    R3(config)#exit

    8. Check R1 routing table and make sure that summary succeed.

    R1#show ip route

    Gateway of last resort is not set

    O E1 172.16.0.0/16 [110/328] via 192.168.1.2, 00:01:29, Serial1/1

    10.0.0.0/24 is subnetted, 2 subnets

    C 10.1.2.0 is directly connected, Loopback1

    C 10.1.1.0 is directly connected, Loopback0

    192.168.1.0/30 is subnetted, 2 subnets

    C 192.168.1.0 is directly connected, Serial1/1

    O IA 192.168.1.4 [110/128] via 192.168.1.2, 00:24:56, Serial1/1

    R1#

    9. Lab finished.

    Hope to helpful for you!

             

    Share and Enjoy:
    • Print
    • Digg
    • StumbleUpon
    • del.icio.us
    • Facebook
    • Yahoo! Buzz
    • Twitter
    • Google Bookmarks
    • LinkedIn
    • email
    • Live
    • MySpace
    PassLeader

    PassLeader

    Test King

    Pass4sure

    Actual Tests

    Other Brands

    Customer Reviews Five Stars One Star One Star One Star One Star

    $99.99

    $124.99

    $125.99

    $189.00

    $29.99~$49.99

    Up-To-Dated Available Not Available Not Available Not Available Not Available
    Real Questions & Answers Available Not Available Not Available Not Available Not Available
    Correct All Error Available Not Available Not Available Not Available Not Available
    Premium VCE Dumps Available Not Available Not Available Not Available Not Available
    Free VCE Simulator Available Not Available Not Available Not Available Not Available
    Unlimited After One Time Purchasing Available Not Available Not Available Not Available Not Available
    Instant Download Available Not Available Not Available Not Available Not Available
    Printable PDF Dumps Available Not Available Not Available Not Available Not Available
    100% Pass Guarantee Available Not Available Not Available Not Available Not Available
    100% Money Back Available Not Available Not Available Not Available Not Available
    Tags: , ,

    Topics: CCNP, CCNP Lab Kits | No Comments »

    Comments

    You must be logged in to post a comment.