web analytics
  • RSS

  • Polls

    What Cisco Cert Are You Currently Studying?

    View Results

    Loading ... Loading ...
  • Search on CiscoBibles

  • Popular Posts

  • Recent Comments

  • Archives

  • « | Main | »

    CCNA New Lab – Access List Simulation

    By Raiy Wong | March 22, 2010

    A network associate is adding security to the configuration of the P4S-R router. The user on host C should be able to use a web browser to access financial information from the Finance Web Server. No other hosts from the LAN nor the Core should be able to use a web browser to access this server. Since there are multiple resources for the corporation at this location including other resources on the Finance Web Server, all other traffic should be allowed.

    The task is to create and apply an access-list with no more than three statements that will allow ONLY host P4S-C web access to the Finance Web Server. No other hosts will have web access to the Finance Web Server. All other traffic is permitted.
    Access to the router CLI can be gained by clicking on the appropriate host.

    All passwords have been temporarily set to “cisco”.
    The Core connection uses an IP address of 198.18.196.65
    The computers in the Hosts LAN have been assigned addresses of 192.168.33.1 – 192.168.33.254
    Host P4S-A 192.168.33.1
    Host P4S-B 192.168.33.2
    Host P4S-C 192.168.33.3
    Host P4S-D 192.168.33.4
    The servers in the Server LAN have been assigned addresses of 172.22.242.17 – 172.22.242.30
    The Finance Web Server is assigned an IP address of 172.22.242.23.

    clip_image001

    Correct answer:

    P4S-R>enable (you may enter “cisco” as it passwords here)

    We should create an access-list and apply it to the interface which is connected to the Server LAN because it can filter out traffic from both P4S-Sw2 and Core networks. The Server LAN network has been assigned addresses of 172.22.242.17 – 172.22.242.30 so we can guess the interface connected to them has an IP address of 172.22.242.30 (.30 is the number shown in the figure). Use the “show running-config” command to check which interface has the IP address of 172.22.242.30.

    P4S-R#show running-config

    P4S-R# show running-config

    <output omitted>

    !

    interface FastEtherenet0/0

    ip address 192.168.33.254 255.255.255.0

    duplex auto

    speed auto

    !

    interface FastEthernet0/1

    ip address 172.22.242.30 255.255.255.240

    duplex auto

    speed auto

    !

    <output omitted>

    We learn that interface FastEthernet0/1 is the interface connected to Server LAN network. It is the interface we will apply our access-list (for outbound direction).

    P4S-R#configure terminal

    Our access-list needs to allow host P4S-C – 192.168.33.3 to the Finance Web Server 172.22.242.23 via web (port 80)

    P4S-R(config)#access-list 100 permit tcp host 192.168.33.3 host 172.22.242.23 eq 80

    Deny other hosts access to the Finance Web Server via web

    P4S-R(config)#access-list 100 deny tcp any host 172.22.242.23 eq 80

    All other traffic is permitted

    P4S-R(config)#access-list 100 permit ip any any

    Apply this access-list to Fa0/1 interface (outbound direction)

    P4S-R(config)#interface fa0/1
    P4S-R(config-if)#ip access-group 100 out

    Notice: We have to apply the access-list to Fa0/1 interface (not Fa0/0 interface) so that the access-list can filter traffic coming from the Core network.

    Click on host P4S-C and open its web browser. In the address box type http://172.22.242.23 to check if you are allowed to access Finance Web Server or not. If your configuration is correct then you can access it.

    Click on other hosts (P4S-A, P4S-B and P4S-D) and check to make sure you can’t access Finance Web Server from these hosts.

    Finally, save the configuration

    P4S-R(config-if)#end
    P4S-R#copy running-config startup-config

    Enjoy!

    More New questions Download, 640-802-New.Pdf

             

    Share and Enjoy:
    • Print
    • Digg
    • StumbleUpon
    • del.icio.us
    • Facebook
    • Yahoo! Buzz
    • Twitter
    • Google Bookmarks
    • LinkedIn
    • email
    • Live
    • MySpace

    Topics: 640-802 Exam, CCNA | 4 Comments »

    4 Responses to “CCNA New Lab – Access List Simulation”

    1. sybarite Says:
      March 24th, 2010 at 9:24 am

      need password

    2. admin Says:
      March 24th, 2010 at 9:32 am

      Hi,

      You need to become the vip member.

    3. parmcom Says:
      March 24th, 2010 at 5:39 pm

      I just become vip member.How can I get the password.

    4. kimeshd Says:
      May 24th, 2010 at 7:07 am

      i need a password too

    Comments

    You must be logged in to post a comment.